ChaSenのPerlモジュールをエラーでインストールできないとき

ChaSenのPerlモジュールをエラーでインストールできなくて
順番に解決した記録。

- ChaSenのバージョンは2.3.3。
- 以前darts 0.3をインストールしていたので、darts 0.2をインストール。
- ChsSen-2.3.3をconfigure、make、make install
- ChsSen-2.3.3/perl/MakeFile.PLのLIBSに「-lstdc++」を足す。

それでもエラーが出るなら、コンパイラのバージョンを疑う。


投稿者:としのり  日時:23:59:59 | コメント | トラックバック |
blog comments powered by Disqus